ООН-установить Ubuntu Server и меню grub

Я установил сервер Ubuntu 11.10 и Win 7 на разных дисках (двойная загрузка) на моем ноутбуке. Может кто-нибудь сказать мне, как удалить сервер Ubuntu и grub загрузчик? Я попытался войти в win 7 и отформатировать диск сервера в Ubuntu. Но это не будет работать. Это просто дает мне ошибку в grub при загрузке. Спасибо..

+364
user1688928 22 апр. 2010 г., 11:37:39
22 ответов

Теперь я, кажется, решить мою проблему. Я сделал все, как я сказал выше. Я переустановил мой NVIDIA для дайверов, как Lekensteyn сказал, Спасибо за советы. Отныне это было очень легко. Я просто тип и optirun для запуска программ, с моей видеокарты NVIDIA G210m карты. В glxspheres я получаю с карточки Intel 30fps и с картой и с чем его едят как минимум 100fps. Я думаю, что это лучше, чем мое последнее решение в Ubuntu 11.10 с запуском карты Nvidia. Теперь я экономить заряд батареи и если я хочу играть или если мне нужны карты для программы othter я могу использовать его и optirun.

Шаг за шагом:

1) Удалите текущую NVIDIA для дайверов ( судо apt-получить продувки от Nvidia-текущая )

2) установить ( судо дополнения кв-репозиторий PPA:Шмель/стабильный )

3) перезагрузка

4) переустановка текущих драйверов NVIDIA ( судо apt-получить установку для NVIDIA-текущая )

5) перезагрузить

6) использовать и optirun для запуска программ, с чем его едят карты ( например: и optirun glxsphere )

+951
Svintus 03 февр. '09 в 4:24

Добавить в нижней части .bashrc следующее

[[ -s "на$дома/.РВМ/скрипты/РВМ" ]] && . "$Дома/.РВМ/скрипты/РВМ" # это загружает РВМ
+948
vbilolikar 3 февр. 2015 г., 18:35:34

Вы не можете комбинировать гуджарати и статических Привязок для GStreamer, это вызывает сбои и проблемы. Вам нужно использовать самоанализ для GStreamer, и это действительно поддерживается только с 0.11/1.0 выпусков.

+946
demidov 15 мая 2011 г., 4:12:38

1 - Скачать Catalyst 13.4 с сайта AMD (предыдущих версий не будут работать).

http://support.amd.com/us/gpudownload/Pages/index.aspx

2 - установить 32 битные библиотеки, введите следующую команду в терминале:

судо apt-получить установку ia32-библиотеки

3 - установить заголовки ядра, введите следующую команду в терминале:

судо apt-получить установку для Linux-заголовков-универсальный

4 - установить переходный, введите следующую команду в терминале:

судо apt-получить установку переходный

5 - Установите драйвера Catalyst, введите следующие команды в терминале:

компакт-диск загрузки (при условии, что водитель находится в этой папке)

чмод +х драм-катализатор-13.4-Linux на платформе x86.архитектуру x86_64.запустить
судо ш АМД-катализатор-13.4-Linux на платформе x86.архитектуру x86_64.запустить

Следуйте инструкциям и перезагрузите систему, когда спрашивали.

6 - получайте удовольствие! :)

+780
SHoko 3 апр. 2017 г., 12:08:16

Я хотел бы попробовать, используя сыр в Google+ Hangouts и подобных конфигураций, и я хотел бы знать, если это возможно для веб-камеры для использования двух процессов, чтобы иметь доступ к веб-камере одновременно. Я не пробовал еще, но прежде чем я это сделаю, я решил спросить.

Так что, это возможно?

+775
dtech 2 авг. 2018 г., 17:26:41

как установить XP рядом с Ubuntu 11.10? Я не уверен в том, как выполнить резервное копирование жратвы. Я хочу восстановить меню после установки XP для восстановления моего Ubuntu. любые идеи приветствуются.

+757
Morgan Wise 25 февр. 2011 г., 18:35:08

Я начал с установки 9.04 в нетбук (ноутбук ASUS с EeePC 1000Н), обновить до 9.10 и теперь осознанные Рысь 10.04 (ЛЦ).

Большинство вещей протестирован работать довольно хорошо, с наиболее заметным исключением беспроводной сети связи на оборудовании (с Ralink RT2860), которые я впервые испытал после последнего крупного обновления и несколько раз, прежде чем давать (не поддерживает подключение к сети по протоколу WPA2). Других неприятностей не так важны (например, некоторые работают горячие клавиши, пару из них нет), но учитывая, что большинство все работает, меня интересует делаете апгрейд, чтобы найти большинство вещей были сломаны, и я должен вернуться и выкопать о том, как заставить его работать...

Иногда я смотрю на некоторые посты в другом месте почитать о проблемах и выяснить, если они достаточно приручил, чтобы оправдать обновление до 10.10. Я не тороплюсь, но я не хочу быть слишком отстал некоторое время теперь, что обновление будет слишком дорого или вообще невозможно (много всего отформатировать тоже по-разному). Я даже не уверен, если это можно "легко" обновление с LTS на LTS релиза...

Поэтому я прошу, если это (в принципе) можно пропустить релизы и только крупное обновление гораздо позже. Например, это возможно (или желательно) сделать обновление только для следующего LTS выходит (пару лет)? Или лучше не пропускать релизы вообще?

+744
David Thielen 18 февр. 2012 г., 9:05:01

Вы установите драйверы VGA для видеокарты NVIDIA серии GeForce 6150SE настоящим 430?, Если не сделать так, если да, то попробуйте без последствий, (ищите работает настройка, может быть вы случайно что-то включить)

+725
user29445 9 окт. 2019 г., 5:25:42

Мне нужно установить драйверы NVIDIA на мой новый рабочий стол. Для этого мне сказали, что при установке Ubuntu я должен пересечь варианты "надо", "nolapic" и "nomodeset", так что новоявленным драйверы не установлены.

Я сделал это и после машина установка не принимает ввод с клавиатуры вообще. Также я могу переместить курсор мыши на экране, но левый/правый клики не работают. Я пробовал устанавливать 3 раза с той же процедурой, но с тем же результатом.

клавиатура работает правильно во время установки, так что клавиатура-это наверняка не проблема.

Итак, мои вопросы: 1. Это правильно, чтобы пересечь эти параметры при установке Ubuntu если хочется установить драйверы NVIDIA? 2. Если ответ на вышеуказанный вопрос является утвердительным, то, что может быть возможной причиной того, что мышь/клавиатура не работает?

+674
Dominique 11 июн. 2011 г., 2:30:36
  • /корень
  • своп
  • каталог /mnt/хранение -- где-то хранить любой носитель, вы скачать. Если он будет полный, если не пополнить корня. (Я думаю, что это похоже на идею изготовления /дом отдельный раздел.)
+610
Palau luhei 16 июн. 2017 г., 11:29:10

GPicView

Я рекомендую вам этот простой и быстрый просмотрщик изображений.

А вы говорите, что компьютер не супер быстрый калькулятор вы должны смотреть на программное обеспечение, с помощью нескольких функций (можно меньше), и это программное обеспечение соответствует этому требованию, см. На следующем экране-стрелять, и вы заметите это.

ss

Вы можете установить его с помощью программного обеспечения-центр.

+606
Dag 12 авг. 2015 г., 4:04:34

Когда я запускаю некоторые приложения, такие как Gimp или обновление-менеджер они начинают, как если бы они развернуто, но у них есть декорации окон, не интегрированы в панель единство и, следовательно, двигаться в направлении нижней части экрана. Я также пытался заставить максимизировать поведения через compizconfig-настройки-диспетчер, но это ничего не меняет.

Что я могу сделать, чтобы запустить эти приложения с максимальной интеграции в панель единство? enter image description here

+600
Armin Kluge 11 янв. 2016 г., 9:07:16

Вновь "объединяющей сценарии развертывания вокруг залет", Бродяга обладает отличной интеграцией с Puppet и Chef, которая может использоваться для системы автоматизации конфигурации в различных средах, от бродячих коробки для местного оборудования в облаках. На самом деле многие люди используют Бродяга, чтобы проверить свою марионетку/скрипты шеф-повар перед использованием их в производстве.

Это, конечно, неплохо бы добавить чары в список инструментов автоматизации работы с бродячими.

+460
Takenity 14 сент. 2014 г., 1:03:47

Закомментировав следующие строки в файл xorg.conf файлов, которые были созданы с помощью драйвера Nvidia-настройки, Исправлена ошибка xorg не для меня. Я не исследовал, что эти строки должны делать.

Раздел "Файлы"
 Перечню "в Unix/:7100"
EndSection
+448
user320939 22 июн. 2010 г., 15:28:12

Я не смогла восстановить файл моего предыдущего резервного копирования данных резервное копирование почты.пст. пожалуйста, помогите на этом.

+432
lfx 31 окт. 2013 г., 0:53:11

http://www.iasptk.com/ubuntu-ppa-repositories/16958-ubuntu-and-winusb-a-simple-tool-that-enable-you-to-create-your-own-usb-stick-windows-installer-from-an-iso-image-or-a-real-dvd

Восстановить это простой инструмент, который позволит вам создать свой собственный флешку установщика Windows из iso-образа или DVD-фильма. Этот пакет содержит две программы: - Восстановить-графический интерфейс пользователя: графический интерфейс, который очень прост в использовании. - восстановить: командной строке инструмента.

Поддерживаемые изображения: для Windows Vista и Seven+ установщик для любого языка и любой версии (домашняя, Pro...) и среда предустановки Windows.

Установить восстановить в Ubuntu

Откройте терминал и выполните следующие команды

судо дополнения кв-репозиторий PPA:colingille/устройстве

судо apt-получить обновление

судо apt-получить установку и восстановить
+419
NSk 12 окт. 2017 г., 12:40:00
Приложение, которое дает группа в LXDE.
+394
Durga 20 июл. 2018 г., 17:26:45

Сначала установить xbindkeys и хте , выполнив:

судо apt-получить установку xbindkeys xautomation 
  1. Создать xbindkeys файл конфигурации: xbindkeys --по умолчанию > $дома/.xbindkeysrc

  2. Далее нам нужно отредактировать файл. Запустить редакторе gedit .xbindkeysrc

  3. Добавьте это в конец файла:

    "хте 'ключ 2'"
    м:0x18 + З.:38 
    АЛТ+в mod2 + в 
    
  4. Сохраните файл.

  5. Откройте "запуск приложений" из панели, и нажмите кнопку "Добавить".

  6. Положить в/usr/Бен/xbindkeys и нажмите кнопку "Добавить".

  7. Перезагрузите компьютер.

Ваши 2 ключа должны быть привязаны к АЛТ + а.

+361
Razor777 9 июл. 2010 г., 5:21:36

Я также имел такую же проблему с ежедневным причине Убунту 13.04.

Казалось бы, проблема была в том, что файл в /Каспер/ был назван "vmlinuz.ели" вместо "vmlinuz" -без ".Эфи" - который он искал.

После удаления концовка (.ели), Убунту procceded без каких-либо последствий.

+254
Conni Hood 3 окт. 2019 г., 11:20:20

Какой выход работает АПТ-кэша политики ТТФ-Убунту-семейство шрифтов в терминале?

Скорее всего вы изменили настройки шрифта в какой-то момент. Обновления не закончится-пишите предпочтения, которые пользователь изменил. Если вы используете Маверик с бета или RC, пока вы были обновления регулярно, у вас есть финальный релиз.

+202
King Twix 18 сент. 2010 г., 7:27:03

Ответ прост: нет.

Банши использует /usr/Бен, /УСР/Либи /usr/доли папок. Эти папки создаются и владельца root при установке системы. Если ты побежал Чаун на эти папки (или на Банши каталогов/файлов в каждой папке), вам придется запустить команду sudo, быть вошли в систему как root, или попробовать maythux предложение установить его.

Заметки из комментариев:

АПТ-вам всегда Требуется root.

Не рекомендуется изменение владельца файла/usr/Бен, /УСР/Либ, и /usr/доли папок.

+190
nicegention 24 мая 2010 г., 23:47:47

Есть вариант в районе входа (языка), которая позволяла выбирать оконные менеджеры, но этот вариант, кажется, исчез в 13.04. Я установил удивительный WM, но Ubuntu не дает мне возможность переключения на него.

+102
MAS02 11 апр. 2013 г., 9:30:47

Показать вопросы с тегом